ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
אורח · ·
 

הודעה פורסם: 06/07/2016 - 18:43
נושא ההודעה: עשיתי הסרה של Adobe Flash Player במחשב Linux Mint 17.3

ובמקומו התקנתי Gnash שאמור להיות תחליף קוד פתוח
במסגרת ההסרה, המנהל חבילות החליט להסיר גם את mint-meta-codecs

עכשיו אני לא יכול לצפות בוידאו (יוטיוב, חדשות וכו)
מה אני מפספס ?

האם הפתרון הוא להתקין בחזרה את Adobe Flash Player ?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/07/2016 - 19:05
נושא ההודעה: Re: עשיתי הסרה של Adobe Flash Player במחשב Linux Mint 17.3

Anonymous :
ובמקומו התקנתי Gnash שאמור להיות תחליף קוד פתוח
במסגרת ההסרה, המנהל חבילות החליט להסיר גם את mint-meta-codecs
עכשיו אני לא יכול לצפות בוידאו (יוטיוב, חדשות וכו)
מה אני מפספס ? האם הפתרון הוא להתקין בחזרה את Adobe Flash Player ?


סליחה,

מסתבר שהבעייה קיימת רק עם תחנות מקוונות של ישראל
עם תחנות זרות, Foxnews, ABC וכו - אני יכול לצפות כרגיל

אולי הבעייה היא חוסר תמיכה של אתרי הטלויזיה הישראלית ב html5
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/07/2016 - 21:01
נושא ההודעה:

ל-gnash תמיד היו בעיות תאימות עם פלאש ולא היה תחליף ב-100%. אם לאתר יש תמיכה ב-html5 אז לא צריך נגן flash בכלל במערכת, אם אתה משתמש בכרום\כרומיום אז הוא לא מגיע עם פלאש מובנה בתוכו ויריץ לך הכל גם בלי plugin חיצוני.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/07/2016 - 21:02
נושא ההודעה:

תיקון עצמי:
אם אתה משתמש בכרום\כרומיום אז הוא כבר מגיע עם פלאש מובנה בתוכו ויריץ לך הכל גם בלי plugin חיצוני
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/07/2016 - 22:36
נושא ההודעה:

Anonymous :
תיקון עצמי:
אם אתה משתמש בכרום\כרומיום אז הוא כבר מגיע עם פלאש מובנה בתוכו ויריץ לך הכל גם בלי plugin חיצוני

לא בארץ'
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/07/2016 - 23:27
נושא ההודעה:

Anonymous :
לא בארץ'

אתה חושב ש"מחשב Linux Mint 17.3" זה סוג של ארץ'?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 07/07/2016 - 00:21
נושא ההודעה:

קוד:
$ sudo apt-get install mint-meta-codecs
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
למגיב עם foxnewsאורח · ·
 

הודעה פורסם: 07/07/2016 - 00:25
נושא ההודעה:

איך אתה צופה ב-foxnews, עם קודי?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 07/07/2016 - 06:02
נושא ההודעה:

למגיב עם foxnews :
איך אתה צופה ב-foxnews, עם קודי?


זה לא שידור חי אבל מתעדכן כל יום

www.foxnews.com - ומקליק על תפריט video
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 07/07/2016 - 14:40
נושא ההודעה:

Anonymous :
Anonymous :
לא בארץ'

אתה חושב ש"מחשב Linux Mint 17.3" זה סוג של ארץ'?

כן. תאוריתית אתה יכול להחליף את מנהל החבילות שלך ולבלגן את המערכת לחלוטין.

עכשיו רק צריך להתנגד לרצון להתקין Mint, להתקין עליו Pacman, להסיר את apt, ולשבור הכל בדרך.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח
  2. אורח
  3. אורח
  4. אורח
  5. אורח
  6. אורח
  7. אורח
  8. אורח [למגיב עם foxnews]
  9. אורח
  10. אורח

Google Ads