ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
אורח · ·
 

הודעה פורסם: 01/09/2016 - 12:09
נושא ההודעה: עזרה בהתקנת פלאש לכרום בארץ'?

די חדש בארץ' סהכ עובד יפה עם גנום 3 אבל כרגע מנסה להתקין פלאש עבור כרום.
לפי הלינק הזה https://aur.archlinux.org/packages/chromium-pepper-flash/
הוספתי ל /etc/pacman.conf את repo:
קוד:
[adobe-flashplugin]
Server = http://www.adobe.com/software/flash/about/

אבל כשמריץ pacman -Syu
[Code[pacman -Syu
error: GPGME error: No data
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
catalyst is up to date
error: failed retrieving file 'adobe-flashplugin.db' from www.adobe.com : The requested URL returned error: 404
error: failed to update adobe-flashplugin (unexpected error)
error: database 'adobe-flashplugin' is not valid (invalid or corrupted database (PGP signature))[/Code]

אולי הכתובת לא נכונה או שלא הגדרתי נכון?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 12:26
נושא ההודעה:

בשביל לעבוד עם AUR אתה צריך מנהל חבילות מתאים :
https://wiki.archlinux.org/index.php/Yaourt#Build_and_search

אתה לא אמור לגעת/להוסיף אתר מראה של אדובי
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 12:43
נושא ההודעה:

תודה אבל דרוש עוד מעט הסבר
לפי הלינק שצרפתי השתנה המצב ואין צורך לבצע extract עבור התוסף פלאש כפי שמצוין שם:
ציטוט:
Scimmia commented on 2016-08-29 02:19
Adobe is now distributing this plugin directly, no more need to extract it from Chrome.
https://aur.archlinux.org/packages/pepper-flash/

אבל לא ברור לי איזה מנהל חבילות עלי להוסיף?
זה אמור להופיע בקישור שאתה צרפת או בקישורים שציינתי?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:18
נושא ההודעה:

מה שמצאת עם הרפוסיטורי בכלל לא רלוונטי לקישור.
פלאש הרשמי ללינוקס תקוע בגרסה 11.2 ושם זה נגמר
פלאש עצמו בגרסה 22 כרגע והוא זמין ללינוקס בתוך דפדפן גוגל כרום.
החבילת AUR שמצאת של pepper flash סך הכל מורידה גוגל כרום, מחלצת את הפלאש ומתקינה אותו stand alone
ואז הוא זמין בכרומיום ועוד דפדפנים. אם אתה רוצה שפפר פלאש יהיה זמין בפיירפוקס זה קורה עם פלאגין נוסף שיש גם בAUR.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
mksoftלא בפורום כעתSite Admin ת.הצטרפות: 17/03/2002 · הודעות: 10268 · מיקום: כדור הארץ
 

הודעה פורסם: 01/09/2016 - 13:19
נושא ההודעה:

כרום כבר כולל נגן פלאש (להבדיל מכרומיום).

_________________
הבלוג שלי
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית שלח דוא\ ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:19
נושא ההודעה:

כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:28
נושא ההודעה:

Anonymous :
כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR


לא יודע אם לזה התכוונת אבל מהניסוח שלך ניתן להבין שחייבים להתקין את אחד הכלים הנ"ל . כמובן שזה לא נכון וניתן (ויש כאלה שיגידו רצוי) להתקין חבילות ישירות מה aur ללא שום כלי עזר (למעט חבילות מה base של arch ) .
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:34
נושא ההודעה:

Anonymous :
Anonymous :
כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR


לא יודע אם לזה התכוונת אבל מהניסוח שלך ניתן להבין שחייבים להתקין את אחד הכלים הנ"ל . כמובן שזה לא נכון וניתן (ויש כאלה שיגידו רצוי) להתקין חבילות ישירות מה aur ללא שום כלי עזר (למעט חבילות מה base של arch ) .


אבל למה לשבור את הראש, עם כלי מסודר כמו pacaur אפשר להוריד זריז תוכנות ולעדכן בעתיד.
למה להכנס לדף של חבילה, לעשות download snapshot ואז makepkg.
המטרה של ארץ לינוקס כמו ששמתי לב זה להיות הפצה פשוטה. לא כמו אובונטו ששולחת אנשים להתקין PPA ולקמפל קרנלים כי היא לא עדכנית מספיק.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:41
נושא ההודעה:

אני רואה שקצת בלבלתי וגם התבלבלתי...
ראשית טעיתי כשאמרתי שמדובר בכרום ולמעשה התכוונתי לכרומיום
חשבתי שבארץ' כבר לא ניתן להתקין כרום והם עברו לכרומיום - זה לא נכון?
אם ניתן להתקין כרום שכולל פלאש אז לא ברור לי איך לבצע זאת
האם לצורך כך אכן חיבים להתקין מנהל חבילות ואז אצטרך ללמוד איך לבצע (קישור?)
או כפי שמגיב אחר טוען שלא חיבים
בקיצור איך מתקינים כרום?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:48
נושא ההודעה:

Anonymous :
Anonymous :
Anonymous :
כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR


לא יודע אם לזה התכוונת אבל מהניסוח שלך ניתן להבין שחייבים להתקין את אחד הכלים הנ"ל . כמובן שזה לא נכון וניתן (ויש כאלה שיגידו רצוי) להתקין חבילות ישירות מה aur ללא שום כלי עזר (למעט חבילות מה base של arch ) .


אבל למה לשבור את הראש, עם כלי מסודר כמו pacaur אפשר להוריד זריז תוכנות ולעדכן בעתיד.
למה להכנס לדף של חבילה, לעשות download snapshot ואז makepkg.
המטרה של ארץ לינוקס כמו ששמתי לב זה להיות הפצה פשוטה. לא כמו אובונטו ששולחת אנשים להתקין PPA ולקמפל קרנלים כי היא לא עדכנית מספיק.


הכל בסדר אני לא מתווכח עם טעם אישי אבל צריך לדייק בניסוחים ולא להשאיר רושם מוטעה .

לשואל הראשון : כרומיום נמצא במאגרים הרשמיים של ארץ :
https://wiki.archlinux.org/index.php/Chromium

את כרום אתה תצטרך ללמוד להתקין מה aur (גם אם אתה רוצה להשתמש בכלי עזר כאמור אתה צריך לדעת איך להתקין מה aur) :
https://wiki.archlinux.org/index.php/Arch_User_Repository
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 13:53
נושא ההודעה:

תודה אני אעבור על הקישורים ומקווה שאסתדר
אני יודע שכרומיום נמצא במאגרים של ארץ וזה כרגע מותקן אצלי
הבעיה שאני לא יודע איך להוסיף לו פלאש? זאת היתה בעצם השאלה המקורית שלי רק שטעיתי וכתבתי כרום במקום כרומיום. אם יש דרך פשוטה להוסיף לכרומיום פלאש אז אשמח לדעת.
אם לא אז אצטרך ללמוד איך להתקין כרום...
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 14:05
נושא ההודעה:

Anonymous :
Anonymous :
כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR


לא יודע אם לזה התכוונת אבל מהניסוח שלך ניתן להבין שחייבים להתקין את אחד הכלים הנ"ל . כמובן שזה לא נכון וניתן (ויש כאלה שיגידו רצוי) להתקין חבילות ישירות מה aur ללא שום כלי עזר (למעט חבילות מה base של arch ) .


רצוי??? תן סיבה אחת. אחת!
נראה אותך מקמפל את זה https://aur.archlinux.org/packages/google-chrome/
כולל התלויות.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 14:14
נושא ההודעה:

Anonymous :
Anonymous :
Anonymous :
כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR


לא יודע אם לזה התכוונת אבל מהניסוח שלך ניתן להבין שחייבים להתקין את אחד הכלים הנ"ל . כמובן שזה לא נכון וניתן (ויש כאלה שיגידו רצוי) להתקין חבילות ישירות מה aur ללא שום כלי עזר (למעט חבילות מה base של arch ) .


רצוי??? תן סיבה אחת. אחת!
נראה אותך מקמפל את זה https://aur.archlinux.org/packages/google-chrome/
כולל התלויות.


מתוך ה wiki :
Warning: None of these tools are officially supported by Arch Linux. It is recommended to become familiar with the manual build process in order to be prepared to troubleshoot
problems on one's own

https://wiki.archlinux.org/index.php/AUR_helpers

אתה מודע לזה שהתלויות כבר נמצאות במאגרים הרשמים ? אתה לא צריך לקמפל אף אחת מהן .
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 14:40
נושא ההודעה:

Anonymous :
Anonymous :
Anonymous :
Anonymous :
כדי להוריד חבילות מ Aur
עליך להתקין מנהל חבילות מתאים כמו
pacaur
yaourt
packer
ואז הם יכולים לבצע בנייה של חבילות מתוך AUR


לא יודע אם לזה התכוונת אבל מהניסוח שלך ניתן להבין שחייבים להתקין את אחד הכלים הנ"ל . כמובן שזה לא נכון וניתן (ויש כאלה שיגידו רצוי) להתקין חבילות ישירות מה aur ללא שום כלי עזר (למעט חבילות מה base של arch ) .


רצוי??? תן סיבה אחת. אחת!
נראה אותך מקמפל את זה https://aur.archlinux.org/packages/google-chrome/
כולל התלויות.


מתוך ה wiki :
Warning: None of these tools are officially supported by Arch Linux. It is recommended to become familiar with the manual build process in order to be prepared to troubleshoot
problems on one's own

https://wiki.archlinux.org/index.php/AUR_helpers

אתה מודע לזה שהתלויות כבר נמצאות במאגרים הרשמים ? אתה לא צריך לקמפל אף אחת מהן .


הבנת הנקרא שלך תמוהה.
המובאה אשר הבאת ממליצה להכיר כיצד מתקינים חבילה ידנית למקרה שמשהו ישתבש.

ואכן בריפרוף על הקישור אשר הבאתי החבילות נמצאות במאגרים הרשמיים.
לא תמיד זה כך.
למעשה הפעם היחידה שאני מוריד ומקמפל ידנית מתרחשת בהתקנה חדשה של ארץ'.
ל yaourt למשל ישנן תלויות שאתה חייב להוריד ולקמפל ידנית.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 15:27
נושא ההודעה:

ציטוט:
למעשה הפעם היחידה שאני מוריד ומקמפל ידנית מתרחשת בהתקנה חדשה של ארץ'.

סתם בשביל להבין... בכל התקנת ארץ' מתרחשת קומפילציה או שרק במקרים מיוחדים? איזה?
לא זכור לי שקמפלתי משהו בהתקנה עכשיו או שלא שמתי לב
בעקרון ארץ' אמורה להיות התקנה בינרית?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 15:57
נושא ההודעה:

Anonymous :
ציטוט:
למעשה הפעם היחידה שאני מוריד ומקמפל ידנית מתרחשת בהתקנה חדשה של ארץ'.

סתם בשביל להבין... בכל התקנת ארץ' מתרחשת קומפילציה או שרק במקרים מיוחדים? איזה?
לא זכור לי שקמפלתי משהו בהתקנה עכשיו או שלא שמתי לב
בעקרון ארץ' אמורה להיות התקנה בינרית?

כל החבילות הרשמיות בינאריות
בAUR חלק מהחבילות בינאריות וחלק חבילות סורס.
ניתן להבחין לפי השם.

בחזרה לנושא, אם אתה רוצה פלאש בלי להתאמץ תתקין google-chrome מAUR
אם אתה רוצה פלאש לכרומיום ואולי לעוד דפדפנים, תתקין PEPPER FLASH מAUR
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 16:42
נושא ההודעה:

ציטוט:
בחזרה לנושא, אם אתה רוצה פלאש בלי להתאמץ תתקין google-chrome מAUR

לפי דבריך כנראה שבמילא אצטרך מתישהו להשתמש במנהל חבילות ולהתקין מ AUR אז כדאי לי ללמוד את זה כבר עכשיו עם כרום

תודה
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 16:49
נושא ההודעה:

כבר נתתי כאן קישור
https://aur.archlinux.org/packages/google-chrome/
תנסה באמת לקמפל ולראות איך זה מסתדר לך עם התלויות.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 17:25
נושא ההודעה:

Anonymous :
כבר נתתי כאן קישור
https://aur.archlinux.org/packages/google-chrome/
תנסה באמת לקמפל ולראות איך זה מסתדר לך עם התלויות.

אתה מראה חוסר הבנה, זה לא לקמפל... ואין פה תלויות..
זה גוגל כרום בינארי. לא תמצא באינטרנט את הקוד מקור לגוגל כרום, רק לכרומיום.
זה סך הכל סקריפט התקנה פפולארי שמוריד והופך אותו לחבילה של ארצ לינוקס.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
mksoftלא בפורום כעתSite Admin ת.הצטרפות: 17/03/2002 · הודעות: 10268 · מיקום: כדור הארץ
 

הודעה פורסם: 01/09/2016 - 18:51
נושא ההודעה:

Anonymous :
כבר נתתי כאן קישור
https://aur.archlinux.org/packages/google-chrome/
תנסה באמת לקמפל ולראות איך זה מסתדר לך עם התלויות.


אם היית מסתכל ב-PKGBUILD של הקישור שנתת, היית רואה שמדובר חבילה בינארית, ללא שום קימפול.


לגבי קימפול בכלל:
אם אתה מתקין מ-AUR, בד"כ מקמפלים (אלא אם מדובר בחבילה בינארית, כמו בדוגמא לעיל או telegram-desktop-bin).

_________________
הבלוג שלי
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית שלח דוא\ ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 01/09/2016 - 19:04
נושא ההודעה:

mksoft :
Anonymous :
כבר נתתי כאן קישור
https://aur.archlinux.org/packages/google-chrome/
תנסה באמת לקמפל ולראות איך זה מסתדר לך עם התלויות.


אם היית מסתכל ב-PKGBUILD של הקישור שנתת, היית רואה שמדובר חבילה בינארית, ללא שום קימפול.


לגבי קימפול בכלל:
אם אתה מתקין מ-AUR, בד"כ מקמפלים (אלא אם מדובר בחבילה בינארית, כמו בדוגמא לעיל או telegram-desktop-bin).


עומד על הטעות.
עדיין העניין הוא התלויות. צריך להתקין אותן לבד אם לא משתמשים בכלי מסוים.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 05/09/2016 - 16:09
נושא ההודעה:

מצאתי קצת זמן ואני מנסה להתקין את google-chrome לפי התהליך שתארתם כאן.
בכדי להקל תהליך התקנת חבילת AUR עלי להתקין מנהל חבילות, שאותו אני חייב להתקין בתהליך רגיל עם דאגה לתליויות (ללא עזרת מנהל חבילות: ביצה ותרנגולת...). תחילה התקנתי את pacman -S --needed base-devel. לאחר הורדתי דרך AUR snapshot download את pacaur ופרסתי את הקובץ הדחוס (tar -xvf pacaur.tar.gz) וניסיתי לקמפל (makepkg -sri). תחילה קבלתי בעיית תלויות עם cower:
קוד:
error: target not found: cower
==> ERROR: 'pacman' failed to install missing dependencies.

אז הורדתי גם את cower וקמפלתי אותו, קבלתי הודעת שגיאה של חתימת PGP אבל נראה שהקמפול בסדר (נכון?):
קוד:
ERROR: One or more PGP signatures could not be verified!

אבל נסיון נוסף לקמפל את pacaur עדיין נופל על תלויות עם cower:
קוד:
 makepkg -sri
==> Making package: pacaur 4.6.9-1 (��' ������  5 15:34:58 IDT 2016)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: cower
==> ERROR: 'pacman' failed to install missing dependencies.

מקווה שאני מבין נכון מה שצריך לעשות - אם לא אז נא להעמיד אותי על טעותי
אם זו הדרך אז איך יוצאים מבעיית התלויות הזו?
מניח שלאחר התקנת pacaur זה יחסוך את בעית התלויות ויהיה יותר קל להתקין חבילות AUR
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 05/09/2016 - 18:35
נושא ההודעה:

בינתים פתרתי את בעית חתימת PGP עם:
קוד:
gpg --recv-keys --keyserver hkp://pgp.mit.edu 1EB2638FF56C0C53

והצלחתי לקמפל את cower וגם את pacaur. אמשיך יותר מאוחר עם google-chrome
מקווה שהכל יסתדר ומצטער שהטרדתי אותכם Sad
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 05/09/2016 - 18:52
נושא ההודעה:

Anonymous :
מצאתי קצת זמן ואני מנסה להתקין את google-chrome לפי התהליך שתארתם כאן.
בכדי להקל תהליך התקנת חבילת AUR עלי להתקין מנהל חבילות, שאותו אני חייב להתקין בתהליך רגיל עם דאגה לתליויות (ללא עזרת מנהל חבילות: ביצה ותרנגולת...). תחילה התקנתי את pacman -S --needed base-devel. לאחר הורדתי דרך AUR snapshot download את pacaur ופרסתי את הקובץ הדחוס (tar -xvf pacaur.tar.gz) וניסיתי לקמפל (makepkg -sri). תחילה קבלתי בעיית תלויות עם cower:
קוד:
error: target not found: cower
==> ERROR: 'pacman' failed to install missing dependencies.

אז הורדתי גם את cower וקמפלתי אותו, קבלתי הודעת שגיאה של חתימת PGP אבל נראה שהקמפול בסדר (נכון?):
קוד:
ERROR: One or more PGP signatures could not be verified!

אבל נסיון נוסף לקמפל את pacaur עדיין נופל על תלויות עם cower:
קוד:
 makepkg -sri
==> Making package: pacaur 4.6.9-1 (��' ������  5 15:34:58 IDT 2016)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: cower
==> ERROR: 'pacman' failed to install missing dependencies.

מקווה שאני מבין נכון מה שצריך לעשות - אם לא אז נא להעמיד אותי על טעותי
אם זו הדרך אז איך יוצאים מבעיית התלויות הזו?
מניח שלאחר התקנת pacaur זה יחסוך את בעית התלויות ויהיה יותר קל להתקין חבילות AUR

אתה לא צריך את pacaur. רק את זה:
קוד:
$ curl -O "https://aur.archlinux.org/cgit/aur.git/snapshot/google-chrome.tar.gz"
בשביל להוריד את החבילה,
לאחר מכן
קוד:
$ tar -xf google-chrome.tar.gz && cd google-chrome && makepkg -sri
כדי לחלץ ולהתקין את החבילה.

אם אתה ממש רוצה מנהל חבילות (על מנת לעדכן את כרום בקלות לדוג'), עשה את אותן הפעולות עם yaourt, כל התלויות שלו נמצאות במאגרים הרשמיים כך שההתקנה אמורה להיות פשוטה.

אני אישית לא רואה צורך במנהל חבילות בשביל חבילה אחת. אתה יכול פשוט להשאיר את התקיה המחולצת ולאחר מכן להריץ makepkg -i --needed פעם בכמה שבועות ע"מ לעדכן את כרום.

עוד משהו שאתה יכול לעשות הוא להתקין את pepper-flash במקום כל הסיפור הזה, הוא אמור להתקין לך פלאש על כרומיום.

בהצלחה Smile
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 05/09/2016 - 21:53
נושא ההודעה:

ציטוט:
אתה לא צריך את pacaur.

החלטת לשגע אותי? Smile אחרי שהצלחתי להתקין pacaur אתה אומר לי שלא צריך אותו ואם כן צריך מנהל חבילות אז דווקא yaourt... שבעצם עושה אותו דבר כמו pacaur -נכון? או שיש הבדל ביניהם...

בכל מקרה לאחר שהתקנתי pacaur המשכתי להתקין כרום כך:
קוד:
$ pacaur -S google-chrome

מקווה שזו הפקודה הנכונה ואכן כרום הותקן בהצלחה

אם הבנתי נכון התקנה ללא מנהל חבילות עם פקודת curl וכו היתה דורשת התעסקות עם תלויות וגם עדכון ידני, שכרגע נחסכים עם pacaur.

ציטוט:
עוד משהו שאתה יכול לעשות הוא להתקין את pepper-flash במקום כל הסיפור הזה, הוא אמור להתקין לך פלאש על כרומיום.

זאת בעצם היתה השאלה המקורית בשרשור הזה והחלטתי ללכת לבסוף על כרום. אבל יש לי מחשב עם מערכת 32 ביט שעבורו אין כרום ואצטרך להתקין pepper-flash: ניתן להתקין אותו לפי הדרך שהצעת עם curl וכו או משהו אחר?

תודה לכולם
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
טרול. מומחה ללוגים ושכלתןאורח · ·
 

הודעה פורסם: 05/09/2016 - 23:22
נושא ההודעה:

Anonymous :

אם הבנתי נכון התקנה ללא מנהל חבילות עם פקודת curl

תשדל מאד לא להתקין חבילות בדרך הזו!
תכף יבוא שכלתן ומומחה ללוגים ויסביר לך למה.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/09/2016 - 07:43
נושא ההודעה:

Anonymous :
ציטוט:
אתה לא צריך את pacaur.

החלטת לשגע אותי? Smile אחרי שהצלחתי להתקין pacaur אתה אומר לי שלא צריך אותו ואם כן צריך מנהל חבילות אז דווקא yaourt... שבעצם עושה אותו דבר כמו pacaur -נכון? או שיש הבדל ביניהם...

בכל מקרה לאחר שהתקנתי pacaur המשכתי להתקין כרום כך:
קוד:
$ pacaur -S google-chrome

מקווה שזו הפקודה הנכונה ואכן כרום הותקן בהצלחה

אם הבנתי נכון התקנה ללא מנהל חבילות עם פקודת curl וכו היתה דורשת התעסקות עם תלויות וגם עדכון ידני, שכרגע נחסכים עם pacaur.

ציטוט:
עוד משהו שאתה יכול לעשות הוא להתקין את pepper-flash במקום כל הסיפור הזה, הוא אמור להתקין לך פלאש על כרומיום.

זאת בעצם היתה השאלה המקורית בשרשור הזה והחלטתי ללכת לבסוף על כרום. אבל יש לי מחשב עם מערכת 32 ביט שעבורו אין כרום ואצטרך להתקין pepper-flash: ניתן להתקין אותו לפי הדרך שהצעת עם curl וכו או משהו אחר?

תודה לכולם

מצטער, לא התכוונתי לשגע אותך. ראיתי שיש לך בעיה עם התלויות של pacaur, אז הצעתי לך חלופה. אתה יכול להתעלם ממה שאמרתי מקודם.

אם יש לך pacaur, אתה פשוט יכול להתקין אותו כך:
קוד:
$ pacaur -S pepper-flash


כרומיום הוא היחיד שאמור "לקלוט" אותו ולזהות שפלאש מותקן. בשביל פיירפוקס, אתה צריך להתקין את החבילה flashplugin מהמאגרים הרשמיים (עם pacman).

מקוה שהסתדרת Smile[/code]
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
mksoftלא בפורום כעתSite Admin ת.הצטרפות: 17/03/2002 · הודעות: 10268 · מיקום: כדור הארץ
 

הודעה פורסם: 06/09/2016 - 08:16
נושא ההודעה:

לא מדוייק, אפשר להשתמש ב-plugin של כרום גם עבור פיירפוקס (התוסף הזה הרבה יותר מעודכן מזה flashplugin).

ברגע שיש לך משהו שמותקן אשר כולל את ה-pepper flash (כרום, או חבילת pepper-flash) התקן מ-aur את freshplayerplugin.

לאחר שתפעיל מחדש את פיירפוקס, תראה את התוסף ב-about:plugins.

למידע נוסף ראה את ההערה כאן:
https://wiki.archlinux.org/index.php/browser_plugins#Installation

_________________
הבלוג שלי
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית שלח דוא\ ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 06/09/2016 - 18:44
נושא ההודעה:

ממש במקרה :
https://linux.slashdot.org/story/16/09/05/2052256/adobe-resurrects-flash-player-on-linux?utm_source=rss0.9mainlinkanon&utm_medium=feed
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/09/2016 - 10:52
נושא ההודעה:

ציטוט:
מצטער, לא התכוונתי לשגע אותך.

אני רק צוחק... Smile התקנתי את pacaur והסתדרתי. דרך אגב: גם yaourt דורש תלויות של package-query

ציטוט:
ברגע שיש לך משהו שמותקן אשר כולל את ה-pepper flash (כרום, או חבילת pepper-flash) התקן מ-aur את freshplayerplugin.

עשיתי וזה עובד יפה עבור x86_64. יש חוסר בחבילת 32 ביט עבור i686

מישהו יכול להסביר למה אין תחליף בקוד פתוח עבור flash? מדובר על זכויות קנין? הרי כבר נכתבו ישומים שנראים הרבה יותר מורכבים מ flash. למיטב ידיעתי היה או יש נסיון להחליף אותו עם HTML5 - איך זה הולך? סתם מסבך לנו את החיים... מוזר

לגבי עדכונים: אם התקנתי חבילות AUR באמצעות מנהל חבילות כמו pacaur, אז מספיק שאאדכן רגיל עם pacman -Syu וזה גם יעדכן חבילות AUR, או שצריך לעשות עוד משהו?

תודה
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח
  2. אורח
  3. אורח
  4. אורח
  5. mksoft
  6. אורח
  7. אורח
  8. אורח
  9. אורח
  10. אורח
  11. אורח
  12. אורח
  13. אורח
  14. אורח
  15. אורח
  16. אורח
  17. אורח
  18. אורח
  19. אורח
  20. mksoft
  21. אורח
  22. אורח
  23. אורח
  24. אורח
  25. אורח
  26. אורח [טרול. מומחה ללוגים ושכלתן]
  27. אורח
  28. mksoft
  29. אורח
  30. אורח
  31. mksoft