ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
אורח · ·
 

הודעה פורסם: 10/05/2017 - 09:28
נושא ההודעה: ניהול חבילות בדביאן - חבילה מתנגשת עם עצמה?

בעת הרצת aptitude full-upgrade קיבלתי הודעה שיש התנגשויות, ובין היתר ההודעה הזו:

קוד:

mysql-client-core-5.7 : Conflicts: virtual-mysql-client-core which is a virtual package, provided by:
                                    - mysql-client-core-5.6 (5.6.30-1), but 5.6.30-1 is installed
                                    - mysql-client-core-5.7 (5.7.18-1), but 5.7.18-1 is to be installed


איך יכול להיות שהחבילה mysql-client-core-5.7 מתנגשת עם חבילה וירטואלית שהיא עצמה מספקת?
או שאני לא קורא את זה נכון? על מה הוא מתלונן בעצם?

תודה.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
elcucoלא בפורום כעת ת.הצטרפות: 14/10/2003 · הודעות: 6114 ·
 

הודעה פורסם: 10/05/2017 - 10:02
נושא ההודעה: Re: ניהול חבילות בדביאן - חבילה מתנגשת עם עצמה?

Anonymous :
בעת הרצת aptitude full-upgrade קיבלתי הודעה שיש התנגשויות, ובין היתר ההודעה הזו:

קוד:

mysql-client-core-5.7 : Conflicts: virtual-mysql-client-core which is a virtual package, provided by:
                                    - mysql-client-core-5.6 (5.6.30-1), but 5.6.30-1 is installed
                                    - mysql-client-core-5.7 (5.7.18-1), but 5.7.18-1 is to be installed


איך יכול להיות שהחבילה mysql-client-core-5.7 מתנגשת עם חבילה וירטואלית שהיא עצמה מספקת?
או שאני לא קורא את זה נכון? על מה הוא מתלונן בעצם?

תודה.


1 - תריץ apt update
2 - אם יש לך מאגרים צד שלישי - תסיר אותם.
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח
  2. elcuco

Google Ads