ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
אורח · ·
 

הודעה פורסם: 26/11/2017 - 22:39
נושא ההודעה: להתקנת XAMPP אני קודם צריך להתקין את זה מהאתר הבא?

https://www.apachefriends.org/faq_linux.html

ואח"כ לעשות מה שרשום כאן?
http://www.wpbeginner.com/wp-tutorials/how-to-create-a-local-wordpress-site-using-xampp/

המטרה לצפות בבסיס הנתונים של וורדפרס + הקבצים.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 26/11/2017 - 22:58
נושא ההודעה:

הדרך היותר טובה זה להתקין apache, php ו-mysql בעזרת מנהל החבילות של ההפצה שלך.
באיזה הפצה אתה משתמש?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 07/12/2017 - 20:39
נושא ההודעה:

MINT CINNAMON
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 07/12/2017 - 21:51
נושא ההודעה:

Anonymous :
הדרך היותר טובה זה להתקין apache, php ו-mysql בעזרת מנהל החבילות של ההפצה שלך.
באיזה הפצה אתה משתמש?


XAMPP זה וינדוס
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/12/2017 - 13:15
נושא ההודעה:

התקנת LAMP דרך מנהל החבילות
https://community.linuxmint.com/tutorial/view/486
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 13/12/2017 - 23:50
נושא ההודעה:

Anonymous :
התקנת LAMP דרך מנהל החבילות
https://community.linuxmint.com/tutorial/view/486


בהתקנה של PHP אני מקבל
קוד:
ron@ron-H81M-S2H ~ $ sudo apt-get install php5 libapache2-mod-php5
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libapache2-mod-php5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package php5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'php5' has no installation candidate
E: Package 'libapache2-mod-php5' has no installation candidate


אשמח להסבר מה עושים במצב הזה...
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 14/12/2017 - 10:17
נושא ההודעה:

כל הפתרונות מופיעים בדיון שבתחתית העמוד
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 14/12/2017 - 12:08
נושא ההודעה:

לא בטוח שהבנתי.. בתגובות של המדריך?
כי לא מצאתי שם את השגיאה שיש לי (עשיתי חיפוש בעמוד)
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
צפריראורח · ·
 

הודעה פורסם: 14/12/2017 - 14:15
נושא ההודעה:

עברו כבר ל־PHP7.

באופן כללי: במקום php5 צ״ל php7.0 .
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 14/12/2017 - 23:07
נושא ההודעה:

צפריר :
עברו כבר ל־PHP7.

באופן כללי: במקום php5 צ״ל php7.0 .


ואז זה רושם
קוד:
ron@ron-H81M-S2H ~ $ sudo apt-get install php7 libapache2-mod-php7
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package php7
E: Unable to locate package libapache2-mod-php7


סורי אבל אני לא יודע מה זה אומר.

אני בסך הכל לא בקטע של כל הפונקציות.... רק רציתי לפתוח את הגיבוי של הוורדפרס שלי כאמור.... קצת מוזר שזה כל כך מסובך. בלי להעליב או משהו...
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
php5אורח · ·
 

הודעה פורסם: 15/12/2017 - 16:02
נושא ההודעה:

זה קצת מוזר שאין לך php5 במקורות.
אצלי LMDE2 יש php5 ואין php7.
קוד:
$ apt show php5
Package: php5
State: not installed
Version: 5.6.30+dfsg-0+deb8u1
Priority: optional
Section: php
Maintainer: Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>
Architecture: all
Uncompressed Size: 1,024
Depends: libapache2-mod-php5 (>= 5.6.30+dfsg-0+deb8u1~) |
         libapache2-mod-php5filter (>= 5.6.30+dfsg-0+deb8u1~) | php5-cgi (>=
         5.6.30+dfsg-0+deb8u1~) | php5-fpm (>= 5.6.30+dfsg-0+deb8u1~),
         php5-common (>= 5.6.30+dfsg-0+deb8u1~)
Description: server-side, HTML-embedded scripting language (metapackage)
 This package is a metapackage that, when installed, guarantees that you have at
 least one of the four server-side versions of the PHP5 interpreter installed.
 Removing this package won't remove PHP5 from your system, however it may remove
 other packages that depend on this one.
 
 PHP (recursive acronym for PHP: Hypertext Preprocessor) is a widely-used open
 source general-purpose scripting language that is especially suited for web
 development and can be embedded into HTML.
Homepage: http://www.php.net/

Tags: devel::lang:php, devel::runtime, implemented-in::c, protocol::http,
      role::metapackage, secteam::squeeze-limited-support,
      secteam::wheezy-limited-support, web::scripting

y@localhost ~ $ apt show php7
E: Unable to locate package php7


נסה להחליף שרתי מראה
-------------------------------------------
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
צפריראורח · ·
 

הודעה פורסם: 15/12/2017 - 16:54
נושא ההודעה:

7.0 , לא 7. נראה שהחבילה הזו כבר מזמן לא באובונטו:

https://packages.ubuntu.com/search?keywords=php5
https://packages.ubuntu.com/search?keywords=php7.0

אין לי מושג עד כמה LMDE מעודכנת (אם בכלל). גם בדביאן עברו כבר מזמן ל־7:

https://packages.debian.org/search?keywords=php5
https://packages.debian.org/search?keywords=php7.0
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח
  2. אורח
  3. אורח
  4. אורח
  5. אורח
  6. אורח
  7. אורח
  8. אורח
  9. אורח [צפריר]
  10. אורח
  11. אורח [php5]
  12. אורח [צפריר]

Google Ads