ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
מייקילא בפורום כעת ת.הצטרפות: 22/04/2006 · הודעות: 668 · מיקום: גליל
 

הודעה פורסם: 17/03/2019 - 10:27
נושא ההודעה: ARCH נכשל בעגינת /BOOT

שלום,
אני על מערכת dual boot Arch_64/Win 10 מבוססת EFI.
המערכת עובדת קרוב לשנתיים ללא בעיות, כולל עדכוני תוכנה בשתי המערכות.
לאחרונה ARCH לא עולה (נתקע עקב בעיה לעגן boot/ לפי UUID) וובשלב זה גם אין לי מקלדת לבדיקת לוג. חלונות עולה ללא בעיה (אני כותב פוסט זה משם).
ה UUID תקין ונכון
כשאני עושה BOOT ל SYSTEMRESCUECD, אני מצליח לעגן את מחיצת ה boot/ ללא בעיה ע"י הפקודה
קוד:

mount UUID=4205-8433 /boot


רצ"ב קובץ ה fstab שלי
---------------------------------------
קוד:

#
# /etc/fstab: static file system information
#
# <file system>   <dir>   <type>   <options>   <dump>   <pass>
# /dev/sdc4
UUID=e881c7e4-3bdf-4909-986c-b513924a863e   /            ext4         rw,relatime,data=ordered   0 1

# /dev/sda1
UUID=86e22300-c161-4486-b898-3b47279a0568   /home        ext4         rw,relatime,data=ordered,noauto,x-systemd.automount   0 2

# /dev/sda2
UUID=719e3d48-c846-4bc7-8958-26f719b1813f   /var         ext4         rw,relatime,data=ordered   0 2

# /dev/sdc3 LABEL=ESP
UUID=4205-8433         /boot        vfat         rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro   0 2

# /dev/sdb2
UUID=cbabd2ed-7e56-42ab-b4ec-42e884a50289   none         swap         defaults     0 0

# /dev/sda3
UUID=65966F4C5D151B9F            /Win_Data     ntfs-3g      rw,user,dmask=022,fmask=133,noauto,x-systemd.automount, gid=users   0 0

# /dev/sdb3
UUID=4A7415857C30A6E9                           /Photos       ntfs-3g         rw,user,exec, noauto,x-systemd.automount,  uid=miki,gid=users     0 0
 
# /dev/sdc2
UUID=0002049D02049A34                           /Windows       ntfs-3g         defaults, noauto,x-systemd.automount, gid=users        0 0





ביטול זמני (ע"י הוספת סימניי הערה ב fstab) של עגינת שלשת המחיצות האחרונות לא שינה דבר.

אשמח לעזרה

תודה מראש
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
astralcלא בפורום כעת ת.הצטרפות: 07/04/2006 · הודעות: 67 ·
 

הודעה פורסם: 17/03/2019 - 21:07
נושא ההודעה:

אני מניח שהבוט אצלך הוא זה:
https://wiki.archlinux.org/index.php/EFI_system_partition

אם mount בלי אפשרויות עובד (כפי שהראת שזה במערכת אחרת), נסה לשנות את הoptions לdefaults

קוד:

# /dev/sdc3 LABEL=ESP
UUID=4205-8433 /boot vfat defaults  0 2
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם MSN Messenger  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
מייקילא בפורום כעת ת.הצטרפות: 22/04/2006 · הודעות: 668 · מיקום: גליל
 

הודעה פורסם: 18/03/2019 - 10:01
נושא ההודעה: תודה, אבל

תודה, אבל עדין ARCH נתקע ומציין שאינו מצליח לעגן את /boot/


עוד רעיונות?
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
בטיטואורח · ·
 

הודעה פורסם: 18/03/2019 - 11:32
נושא ההודעה:

מה ה BL שלך? אם grub - נסה לג'נרט מחדש את קובץ grub.cfg
אל תשכח גם להתקין os-prober לפני

ואת כל זה תעשה עם arch-chroot
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
מייקילא בפורום כעת ת.הצטרפות: 22/04/2006 · הודעות: 668 · מיקום: גליל
 

הודעה פורסם: 18/03/2019 - 16:12
נושא ההודעה: תודה

תודה,

אנסה למרות שאיני מבין. אכן משתמש ב GRUB, ומצליח להתחיל להעלות ה ARCH.

אנסה בכל אופן
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
בטיטואורח · ·
 

הודעה פורסם: 18/03/2019 - 16:36
נושא ההודעה:

בעזרת live cd כמובן
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורחאורח · ·
 

הודעה פורסם: 18/03/2019 - 17:57
נושא ההודעה: אם המצב בטוח עולה והרגיל לא, אולי בגלל ה initcpio למצב רגיל

מייקי :
תודה,
אנסה למרות שאיני מבין. אכן משתמש ב GRUB, ומצליח להתחיל להעלות ה ARCH.
אנסה בכל אופן

אם המצב בטוח עולה והרגיל לא, כדאי לברר מה ההבדלים בין שני המצבים. אולי ה initcpio למצב בטוח מתאים, ולמצב רגיל לא מתאים.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
מייקילא בפורום כעת ת.הצטרפות: 22/04/2006 · הודעות: 668 · מיקום: גליל
 

הודעה פורסם: 20/03/2019 - 08:29
נושא ההודעה: עקפתי את הבעיה- תודה לכולם

תודה לכולם,
לאחר שכל ההצעות הקודמות לא עזרו, הבנתי, שיעיל יותר מבחינת השקעת הזמן, להתקין את ARCH מחדש, מה גם שהיתה לי מחיצת home/ נפרדת, כך שלא אבדתי מידע.

קצת יותר משעה, ויש לי ארץ' חדש מתפקד ללא בעיה, כולל סביבה גרפית, ועוד ץוכנות בהן אני משתמש.

יום טוב!
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 21/03/2019 - 00:08
נושא ההודעה:

Image
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. מייקי
  2. astralc
  3. מייקי
  4. אורח [בטיטו]
  5. מייקי
  6. אורח [בטיטו]
  7. אורח [אורח]
  8. מייקי
  9. אורח

Google Ads