ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
shulamyלא בפורום כעת ת.הצטרפות: 12/09/2003 · הודעות: 1097 · מיקום: רגבה
 

הודעה פורסם: 11/08/2016 - 20:17
נושא ההודעה: לא יכול לעדכן את ארצ' בגלל mate

קוד:

[ezik@arch2 ~]$  packer -Syu
[sudo] password for ezik:
:: Synchronizing package databases...
 testing is up to date
 core is up to date
 extra is up to date
 community-testing is up to date
 community is up to date
 multilib-testing is up to date
 multilib is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
:: mate-panel-gtk3 and mate-panel are in conflict. Remove mate-panel? [y/N] y
:: libmateweather-gtk3 and libmateweather are in conflict. Remove libmateweather? [y/N] y
:: mate-desktop-gtk3 and mate-desktop are in conflict. Remove mate-desktop? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: atril: removing mate-desktop breaks dependency 'mate-desktop'
:: caja: removing mate-desktop breaks dependency 'mate-desktop'
:: eom: removing mate-desktop breaks dependency 'mate-desktop'
:: gnome-main-menu: removing mate-desktop breaks dependency 'mate-desktop'
:: gnome-main-menu: removing mate-panel breaks dependency 'mate-panel'
:: marco: removing mate-desktop breaks dependency 'mate-desktop'
:: mate-accountsdialog: removing mate-desktop breaks dependency 'mate-desktop'
:: mate-applets: removing mate-panel breaks dependency 'mate-panel'
:: mate-color-manager: removing mate-desktop breaks dependency 'mate-desktop>=1.10'
:: mate-media: removing mate-desktop breaks dependency 'mate-desktop'
:: mate-netbook: removing mate-panel breaks dependency 'mate-panel'
:: mate-power-manager: removing mate-desktop breaks dependency 'mate-desktop'
:: mate-sensors-applet: removing mate-panel breaks dependency 'mate-panel'
:: mate-session-manager: removing mate-desktop breaks dependency 'mate-desktop'
:: mate-settings-daemon: removing mate-desktop breaks dependency 'mate-desktop'
:: mate-terminal: removing mate-desktop breaks dependency 'mate-desktop'
:: pluma: removing mate-desktop breaks dependency 'mate-desktop'
:: Synchronizing aur database...
 aur                                        21  21 [######################]100%
:: Starting full aur upgrade...

Aur Targets    (1): mate-tweak
Pacman Targets (2): mate-applets-gtk3 python-setproctitle

Proceed with installation? [Y/n] y
resolving dependencies...

looking for conflicting packages...
:: mate-applets-gtk3 and mate-applets are in conflict. Remove mate-applets? [y/N]
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: mate-applets-gtk3 and mate-applets are in conflict
Installation failed.


יש בעיה בשרת של isoc ?

איציק
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 11/08/2016 - 21:10
נושא ההודעה:

לפי הלוג שלך הם שדרגו את הדיפולט של חבילת הMETA של mate לmate-gtk3
ובכללי לשאלתך, יש לפעמים באמת בעיה עם השרת של ISOC הוא מאחר בעדכונים של עצמו.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. shulamy
  2. אורח

Google Ads