ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
אורח · ·
 

הודעה פורסם: 29/08/2016 - 10:17
נושא ההודעה: איך מחליפים שפה בגנום?

התקנתי היום את גנום3 והלוק שלו מוצא חן בעיני.
אבל נתקלתי בקטע מוזר כשניסיתי להגדיר מקשים עבור החלפת שפה
לא ניתן להגדיר את Alt+Shift (בצד השמאלי) כמקשי החלפה וכשבחרתי מקשים אחרים כמו: Alt ימני + Shift שכן ניתנים להגדרה אז הצלחתי לעבור לעברית אבל לא ניתן לחזור לאנגלית...

ועכשיו לא יודע איך לצאת מזה או לחזור להגדרות המקוריות reset settings
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
mksoftלא בפורום כעתSite Admin ת.הצטרפות: 17/03/2002 · הודעות: 10251 · מיקום: כדור הארץ
 

הודעה פורסם: 29/08/2016 - 10:32
נושא ההודעה:

בברירת מחדל super + space מחליף (super זה המקש עם הסמל של ms חלונות).

אפשר להגדיר alt+shift: בלוח הבקרה, Keyboard, בחר Typing, ובשדה "Modifiers-only switch to next source" בחר alt+shift.

_________________
הבלוג שלי
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית שלח דוא\ ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 29/08/2016 - 11:13
נושא ההודעה:

ציטוט:
אפשר להגדיר alt+shift: בלוח הבקרה, Keyboard, בחר Typing, ובשדה "Modifiers-only switch to next source" בחר alt+shift.

בצעתי את זה אבל כשאני לוחץ על אלט ושיפט השפה לא מתחלפת. אולי צריך לבצע עוד משהו?
לפחות הייתי רוצה לחזור להגדרות המקוריות והייתי משתמש בלית ברירה עם סופר ורווח

הלוח בקרה כאן מאוד לא ידידותי או שאני הבעיה?

תודה
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
חתוללא בפורום כעת ת.הצטרפות: 03/11/2007 · הודעות: 932 ·
 

הודעה פורסם: 29/08/2016 - 11:21
נושא ההודעה:

עדיף להגדיר את המקשים הרצויים ב„העברה באמצעות מקשי החלפה” (האפשרות השלישית, אני לא יודע איך זה נקרא באנגלית).
 
 צפיה בפרופיל המשתמש שלח הודעה פרטית ביקור באתר המפרסם  
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 29/08/2016 - 11:24
נושא ההודעה:

סליחה (אנחנו מתקרבים לזמן לסליחות) מצאתי את הבעיה: הוספתי עברית ב local ולא ידעתי שצריך להוסיף גם את ברירת המחדל אנגלית...

מקווה שאתרגל ללוח הבקרה כי כאמור המראה לטעמי

תודה
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 13/10/2016 - 16:23
נושא ההודעה:

אותה בעיה של הגדרת מקשי הקיצור עבור החלפת שפה אבל זו התקנה חדשה ונראה שיש גרסה חדשה ל settings בגנום. עכשיו יש ב keyboard>typing רק שתי שורות ללא האפשרות הנוספת "Modifiers-only switch to next source". מישהו נתקל בגרסה הזו ומצא פתרון?
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח
  2. mksoft
  3. אורח
  4. חתול
  5. אורח
  6. אורח

Google Ads