ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
אורח · ·
 

הודעה פורסם: 14/03/2018 - 09:05
נושא ההודעה: אי-אפשר להתקין dependencies של Gparted

אובונטו Mate 16.04.4 קרנל 4.13.0-36
השגיאה חוזרת על עצמה בכל אפשרויות ההתקנה, גם דרך
Synaptic manager
וגם דרך
sudo apt-get install gparted
וגם בדך זו:
קוד:

sudo apt-get install build-essential e2fsprogs uuid uuid-dev
>                            gnome-common libparted-dev libgtkmm-2.4-dev \
>                            libdevmapper-dev gnome-doc-utils docbook-xml
Reading package lists... Done
Building dependency tree       
Reading state information... Done
docbook-xml is already the newest version (4.5-7.3).
docbook-xml set to manually installed.
e2fsprogs is already the newest version (1.42.13-1ubuntu1).
gnome-common is already the newest version (3.14.0-2).

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgtkmm-2.4-dev : Depends: libgtk2.0-dev (>= 2.24.0) but it is not going to be installed
                    Depends: libglibmm-2.4-dev (>= 2.27.93) but it is not going to be installed
                    Depends: libpangomm-1.4-dev (>= 2.27.1) but it is not going to be installed
                    Depends: libatkmm-1.6-dev (>= 2.22.2) but it is not going to be installed
 libparted-dev : Depends: libparted2 (= 3.2-15) but 3.2-15ubuntu0.1 is to be installed
                 Depends: libparted-fs-resize0 (= 3.2-15) but it is not going to be installed
                 Depends: libblkid-dev but it is not going to be installed
 uuid-dev : Depends: libuuid1 (= 2.27.1-6ubuntu3) but 2.27.1-6ubuntu3.4 is to be installed
E: Unable to correct problems, you have held broken packages.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
חב' קדישאאורח · ·
 

הודעה פורסם: 14/03/2018 - 16:28
נושא ההודעה:

אם שיחקת במקורות, תחזיר לברירת המחדל.
לאחר מכן -
https://duckduckgo.com/?t=lm&q=ubntu+fix+broken+packages&ia=web
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 14/03/2018 - 19:05
נושא ההודעה: בקובץ status

שיניתי 3.2-15ubuntu0.1 ל-3.2-15 כפי שסינפטיק כתב. קודם לא הבנתי מה סינפטיק התכוון, ועכשיו הבנתי.
ייתכן שהייתי צריך להוריד מכאן במקום לשנות את קובץ הסטטוס, אבל עכשיו Gparted עולה, ותצוגת הדיסק נכונה.
האם צריך להחזיר את קובץ הסטטוס למצבו הראשון? אינני יודע בדיוק איזו חבילה להוריד משם. סינפטיק מוריד את libparted-fs-resize0 בתנאי שיהיה כתוב בסטטוס 3.2-15 בלי המילה "אובונטו". Gparted תלויה ב-libparted-fs-resize0 ואיננה יכולה לעבוד בלי הקובץ הזה.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח
  2. אורח [חב' קדישא]
  3. אורח

Google Ads