ווטסאפ - לינוקס, BSD, קוד פתוח ותוכנה חופשית בעברית. Whatsup - Linux, BSD, open source and free software in Hebrew

 
 
  כניסת חברים · רישום · שכחתי סיסמה  
tux the penguin
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
חדשאורח · ·
 

הודעה פורסם: 08/07/2018 - 08:47
נושא ההודעה: Error: Could not create the Java Virtual Machine

התקנתי את lubuntu 18.04 (בהמלצה של חברי הפורם, תודה רבה.. Very Happy )
אני מתקין לינוקס בשביל להשתמש בopenhab2 כתחביב

שנה שעברה התקנתי lubunutu 17.04
ואז התקנתי java jre והצלחתי להפעיל את openhab

עכשיו שאני מתקין אתjava ומנסה להפעיל אני מקבל את השגיאה
Error: Could not create the Java Virtual Machine

הגרסא הקודמת של java היית 8 (אם אני זוכר נכון)
ועכשיו הוא מתקין 11

יכול להיות שבגרסא החדשה צריך להוסיף עוד משהו כדי לפתוח vm?

תודה רבה
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/07/2018 - 15:48
נושא ההודעה: Re: Error: Could not create the Java Virtual Machine

חדש :
התקנתי את lubuntu 18.04 (בהמלצה של חברי הפורם, תודה רבה.. Very Happy )
אני מתקין לינוקס בשביל להשתמש בopenhab2 כתחביב

שנה שעברה התקנתי lubunutu 17.04
ואז התקנתי java jre והצלחתי להפעיל את openhab

עכשיו שאני מתקין אתjava ומנסה להפעיל אני מקבל את השגיאה
Error: Could not create the Java Virtual Machine

הגרסא הקודמת של java היית 8 (אם אני זוכר נכון)
ועכשיו הוא מתקין 11

יכול להיות שבגרסא החדשה צריך להוסיף עוד משהו כדי לפתוח vm?

תודה רבה


בלי הפקודות שאתה מריץ,
יהיה מאוד קשה לעזור לך.
אנא צרף פלט של הפקודות שאתה מריץ בכדי להפעיל את מה שזה לא יהיה שנקרא openhab
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/07/2018 - 16:39
נושא ההודעה: Re: Error: Could not create the Java Virtual Machine

Anonymous :
חדש :
התקנתי את lubuntu 18.04 (בהמלצה של חברי הפורם, תודה רבה.. Very Happy )
אני מתקין לינוקס בשביל להשתמש בopenhab2 כתחביב

שנה שעברה התקנתי lubunutu 17.04
ואז התקנתי java jre והצלחתי להפעיל את openhab

עכשיו שאני מתקין אתjava ומנסה להפעיל אני מקבל את השגיאה
Error: Could not create the Java Virtual Machine

הגרסא הקודמת של java היית 8 (אם אני זוכר נכון)
ועכשיו הוא מתקין 11

יכול להיות שבגרסא החדשה צריך להוסיף עוד משהו כדי לפתוח vm?

תודה רבה


בלי הפקודות שאתה מריץ,
יהיה מאוד קשה לעזור לך.
אנא צרף פלט של הפקודות שאתה מריץ בכדי להפעיל את מה שזה לא יהיה שנקרא openhab


הפקודה
sudo su -s /bin/bash -c '/windows/openhab2/start.sh'

הפלט

Launching the openHAB runtime...
Endorsed standards and standalone APIs
in modular form will be supported via the concept of upgradeable modules.
Error: Could not create the Java Virtual Machine.
Error: A fatal exception has occurred. Program will exit.
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/07/2018 - 17:37
נושא ההודעה:

https://community.openhab.org/t/how-to-point-oh2-to-a-different-java-version/18665
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/07/2018 - 18:09
נושא ההודעה:

Anonymous :
https://community.openhab.org/t/how-to-point-oh2-to-a-different-java-version/18665


תודה
אהל היה לי openhab2
ואני משתמש עם אותו אחד בדיוק (אותה תיקיה)
משהו פתאום השתנה..

אבדוק את זה בכל מקרה
תודה רבה
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
אורח · ·
 

הודעה פורסם: 08/07/2018 - 19:38
נושא ההודעה:

אם אתה תחת לינוקס מדוע אתה מריץ כלי של וינדוס ?
/windows/openhab2/start.sh
 
   
תגובה  עם ציטוט חזרה למעלה
חזרה לתוכן הדיון
הצגת הודעות מלפני:     
מעבר אל:  
כל הזמנים הם GMT + 2 שעות
תגובה לנושא
צפיה בנושא הבא Printable version התחבר כדי לבדוק הודעות פרטיות צפיה בנושא הקודם
PNphpBB2 © 2003-2004 

תוכן הדיון

  1. אורח [חדש]
  2. אורח
  3. אורח
  4. אורח
  5. אורח
  6. אורח

Google Ads